Operational Defect Database

BugZero updated this defect 77 days ago.

Palo Alto Networks | PAN-123700

A security-related fix was made to prevent a memory corruption vulnerability in PAN-OS® software ( PAN-SA-2019-0023 / CVE-2019-1582).

Last update date:

5/2/2024

Affected products:

Pan OS

Affected releases:

No affected releases provided.

Fixed releases:

8.1.9

Description:

The earliest recollection of this bug is traced back to PAN-OS 8.1.9 - May 02, 2024. This bug is fixed in PAN-OS versions 8.1.9. A security-related fix was made to prevent a memory corruption vulnerability in PAN-OS® software ( PAN-SA-2019-0023 / CVE-2019-1582). For more information: https://docs.paloaltonetworks.com/pan-os/8-1/pan-os-release-notes/pan-os-8-1-addressed-issues/pan-os-8-1-9-h4-addressed-issues

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Addressed

Learn More

Search:

...