Loading...
Loading...
Hyper-V cluster backups fail with errors similar to the following: avhypervvss Error <43381>: Unable to get the VMs for backup. avhypervvss Info <0000>: --------------------Start [EMC Avamar Plug-in Service for Windows] log ------------------ avhypervvss Info <0000>: Calling Thread identity: NT AUTHORITY\SYSTEM avhypervvss Info <0000>: SharedStoragePath is not set avhypervvss Info <0000>: Exception in GetTargetVMsForRCT Failed to validate shared storage path avhypervvss Info <0000>: ----------------------End [EMC Avamar Plug-in Service for Windows] log ------------------- avhypervvss Info <0000>: avhypervvss Error <41732>: Failed to collect the list of remote VMs avhypervvss Error <41581>: Failed to backup targets. Unable to expand targets. avhypervvss Error <41662>: Failed to validate and expand the targets. avhypervvss Error <41659>: Backup did not complete successfully avhypervvss Info <9772>: Starting graceful (staged) termination, Backup did not complete successfully (wrap-up stage)
The shared storage parameter has not been configured on the Hyper-V cluster. This cluster parameter is required for Avamar Hyper-V version 19.3 and later with the latest commulativer hotfix The default versions of the Hyper-V VSS plug-in (19.10 and higher) also require the parameter to be configured beforehand.
To configure the shared storage path parameter for the Hyper-V cluster, follow the procedures documented in the following knowledge base article: Avamar: How to Configure and Install Latest Cumulative Hotfixes for Hyper-v Plug-in Once the parameter has been configured on the Hyper-V cluster, retry the Hyper-V backup. Caution: This is a one-time change during the lifetime of the Hyper-V cluster. It must be carefully planned and set on a CSV or SMV shared storage accessible to all nodes. If unsure about how to make this change, consult with the Hyper-V administrator before proceeding.
Click on a version to see all relevant bugs