Loading...
Loading...
When running backup or replication jobs for Windows virtual machines hosted on Nutanix AHV, Proxmox VE, or Scale Computing HyperCore with Veeam Backup & Replication 13.0.1 Patch 2, guest processing fails with one of the following errors: Failed to install guest processing components for [VM name]. Error: Failed to connect to the guest OS. or Failed to prepare guest for hot backup. Error: Cannot start service. Machine: [IP address]. Service: [VeeamGuestHelper]. Cannot start service. Win32 error: The service did not respond to the start or control request in a timely fashion. Code: 1053
This issue occurs due to an in-guest processing component that may be assigned an invalid port value, preventing it from initializing.
This issue was fixed in Veeam Backup & Replication 13.0.2 (build 13.0.2.29).
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.