Loading...
Loading...
When attempting to add a Veeam Backup & Replication server to Veeam ONE, the following error occurs: Specified user does not have permissions to add backup server
This error occurs when the account used by Veeam ONE to connect to the Veeam Backup & Replication server either does not have the necessary permissions or there is another access issue (e.g., MFA is enabled).
To resolve this issue, review the following documentation and ensure all permissions and access requirements are configured:
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.