Loading...
Loading...
After upgrading a Windows-based Veeam Backup & Replication deployment to version 13.0.1 or higher, the following error may occur: Failed to perform post-processing for plug-in $pluginName Linux $machine Error: The issuer certificate does not have a Basic Constraints extension. Examples: Failed to perform post-processing for plug-in RMAN Linux rman.domain.tld Error: The issuer certificate does not have a Basic Constraints extension. Failed to perform post-processing for plug-in SAP HANA Linux 10.10.10.10 Error: The issuer certificate does not have a Basic Constraints extension.
This occurs when the Veeam Backup certificate in use by Veeam Backup & Replication is missing the Basic Constraints extension.
The resolution for this issue can be found in KB4687, in the section: Issue 2: The Veeam Backup Server Certificate is missing the field "Basic Constraints".
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.