Loading...
Loading...
After upgrading to Veeam Backup for Microsoft 365 8.2 or 8.3, jobs fail with the erorr: Failed to create a restore point: PostgreSQL database operation failed multiple times with transient error.
This issue occurs because various one-time PostgreSQL queries that the software attempted to run after upgrading to 8.2 or 8.3 failed to execute within the default 60-second PostgreSQL command timeout.
This solution requires that the Veeam Backup for Microsoft 365 deployment be running at least 8.3.0.2201.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.