Loading...
Loading...
Attempting to add a Linux server as a managed server fails with the following error: Failed dependencies: libmsi1 is needed by veeam-guest-interaction-proxy Rocky Linux may also display the following error if the libmsi1 package is already installed: Failed dependencies: ntfs-3g is need by veeam-mount-target
This error occurs when the libmsi1 package is missing from the Linux server being added to Veeam Backup & Replication. This dependency may be missing on Rocky and RHEL (Red Hat Enterprise Linux) distros because it is part of the EPEL (Extra Packages for Enterprise Linux) Repository, which is disabled by default.
Below are distro-specific instructions for enabling the repo that contains the missing package(s), and installing those package(s).
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.