Loading...
Loading...
A SharePoint backup job in Veeam Data Cloud for Microsoft 365 fails with the following error: SharePoint Server backup is not configured for this organization. Note: This error occurs despite SharePoint being correctly configured in Microsoft 365.
The issue occurs for specific tenants protected by Veeam Data Cloud for Microsoft 365.
This issue will be addressed in upcoming releases. Until then, the following workarounds can be considered. For Variable license Remove all affected objects from the existing SharePoint backup policy. Create a new backup policy and add all affected objects to it. After a successful backup of the new backup policy, keep the affected objects there or return them to the scope of the original policy. For Fixed license Using the 'Manage backup' button, temporarily remove the affected sites, run the affected policy, and add the affected sites back to the policy upon success.
If the issue persists, please contact Veeam Support.
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.