Loading...
Loading...
After the upgrade of Veeam Backup & Replication to version 12.2 and subsequent upgrade of Veeam Backup for Oracle Linux Virtualization Manager and Red Hat Virtualization to version 5, the Appliance is listed as Unavailable in the Veeam Backup & Replication Console. When this occurs, related jobs fail to start, and attempts to update Proxy parameters fail with the following errors: Failed to edit the backup appliance settings: The backup appliance did not start within the expected time period Failed to synchronize jobs: Communication channel has been forcibly closed
When the Veeam Appliance attempts to connect to Veeam Backup & Replication, it attempts to connect to each of the addresses sequentially. If multiple addresses are present on the Veeam Backup Server and are unreachable, the cumulative time spent trying and failing to connect to each address may exceed the service startup timeout.
To resolve this issue: Download Fix_806875_6fa7aa9684.zip. Close all Veeam Backup & Replication Consoles. Uninstall oVirt KVM Plug-In for Veeam Backup & Replication. Install KVMPlugin_12.5.0.410.exe from the downloaded hotfix. Upgrade the Proxy Appliance(s).
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.