Loading...
Loading...
When attempting to upgrade an existing Veeam Backup Enterprise Manager deployment to version 12.2, the installer fails, displaying the error: Error occurred during certificate processing.
This error occurs when the TLS certificate used for REST API doesn't specify a certificate store name.
Part 1: Review TLS Certificate Review the existing TLS certificate and identify if the Certificate Store Name value is (null) using the following command:
Veeam Backup Enterprise Manager REST API Reference: Updating TLS Certificate
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.