Loading...
Loading...
A task within a SureBackup job for a Hyper-V environment fails with the error: Error: VM was created with the later version of Hyper-V than the one installed on host
This error occurs when the Virtual Lab in use by the SureBackup job is located on a host that is running a version of Hyper-V that does not support the configuration version of the VM in the job.
To resolve this issue ensure that the Virtual Lab in use by the SureBackup job is located on a Hyper-V host that is compatible with the configuration version of the VMs that are being backed up.
Check Compatible Configuration Versions The following command can be run on the Hyper-V host where the Virtual Lab is located to check which configuration versions it is compatible with:
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.