Loading...
Loading...
Veeam Kasten for Kubernetes is unable to monitor or refresh the retention period of the data in the S3 bucket and cannot calculate the lock duration based on your retention setting because of this issue. This will show up as an error message in the notification bar: error: can't connect to storage: could not get determine if bucket '<bucket-name>' supports versioning: Access Denied
This error occurs when the IAM role attached to the S3 bucket doesn't have s3:GetBucketVersioning permissions.
Review the documentation and ensure that the required permissions for S3 and the additional permissions required for creating and maintaining immutable backups are configured correctly.
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.