Loading...
Loading...
Users are unable to login to Veeam Kasten for Kubernetes Dashboard and receive the following error: Failed to authenticate: oidc: failed to get token: oauth2: cannot fetch token: 400 Bad Request Response: {"error":"unauthorized_client","error_description": "The client is not authorized to request a token using this method."}
Theis issue is observed when the token provided while configuring oAuth does not match with the service account token.
Debug Using K10 Tools Use k10tools for debugging openshift authentication to find out the cause.
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.