Loading...
Loading...
A backup job using a Linux-based VMware Backup Proxy fails with the error: Failed to get guest OS path for newly attached disk [<datastore_name>] <uuid>/<vm_disk_name>.vmdk: there are 2 new disks with uuid <uuid>
This error occurs when the Linux-based VMware Backup Proxy processing the virtual machine has multipath enabled.
To resolve this issue, disable multipath on the Linux-based VMware Backup Proxy, and reboot it. Example:
If multipath cannot be disabled, update the /etc/multipath.conf file to exclude VMware's virtual disks from multipath topology discovery. Add (if not already present) to the defaults { section:
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.