Loading...
Loading...
If Veeam Backup & Replication attempts to load an LTO-9 tape that has not been initialized or has an unknown status in the library, the library will report the error Source Not Ready error (SCSI Check Condition 05/4481). Error [MT]SCSI PASS THROUGH DIRECT ended with Scsi Error Fixed format, current; Sense key: Illegal Request. ASC= 0x0000000000000044, vendor specific qualification ASCQ=0x0000000000000081
According to the User Guides for HPE MSL2024 and 1/8 G2 Autoloader, these tape libraries do not support tape media movement during the LTO9 initialization process. This results in the abovementioned error message when trying to run inventory for brand-new LTO9 tapes that have not been initialized yet. Preventing the movement of uninitialized or unknown status LTO-9 media ensures that such tapes are not loaded into the drive accidentally and thus helps to avoid possible timeout issues and backup delays while a new LTO-9 tape initialization is in progress. Per LTO FAQ: Media optimization averages 20 minutes per first load of a cartridge to a tape drive. Although most optimizations will complete within 30 minutes, some optimization may take up to 2 hours.
To work around this issue, perform LTO9 New Media Initialization Wizard within the HPE MSL2024 or 1/8 G2 Autoloader before using the new LTO9 tape with Veeam Backup & Replication. This workaround is confirmed with HPE.
HPE StoreEver MSL Tape Libraries: LTO-9 Media initialization HPE StoreEver MSL Tape Libraries: Using the LTO-9 New Media Initialization Wizard HPE StoreEver 1/8 G2 Tape Autoloader: LTO-9 Media initialization LTO FAQ
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.