Loading...
Loading...
Issue 1: Disabling "multi-protocol access" within Nutanix breaks NAS Backup When Nutanix storage has been added to Veeam Backup & Replication using Nutanix Files System integration, if "multi-protocol access" is disabled within the Nutanix configuration, Veeam Backup & Replication will lose the ability to communicate with the Nutanix File Server, and the following error will be shown: Failed to update Nutanix partner server []: Task failed with Failed to update client configuration list: Failed to find export for Workaround Create the following registry value on the Veeam Backup Server: Key Location: HKLM\SOFTWARE\Veeam\Veeam Backup and Replication\Value Name: NutanixRecreatePartnerServerOnRescanValue Type: DWORD (32-Bit) ValueValue Data: 1PowerShell cmdlet to create this registry value:
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.