Loading...
Loading...
After installing an update to Veeam Backup & Replication, the Linux (Mine-based) repositories within the Backup Infrastructure become marked as "Out of Date," and attempts to perform Component Update fail with the error:
This is expected behavior. Veeam cannot upgrade the Veeam Data Mover Service directly because (per Mine 3.0 Release Notes) SSH access is disabled on Linux repositories by default. The Veeam Data Mover Service must be updated within the Mine console (see Solution below).
The Veeam Data Mover Service for Mine-based Linux repositories can only be updated through the Mine console.
Nutanix Mine with Veeam Guide Veeam Backup & Replication for Nutanix Mine Guide Because SSH access is disabled on the Linux (Mine-based) repositories by default, attempts to edit the related Linux server entries will also fail:
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.