Loading...
Loading...
On a host with both Veeam Backup for Microsoft 365 and Veeam Backup & Replication installed, SharePoint restore initiated from Veeam Backup & Replication fails with “Object reference not set to an instance of an object” error.
This error occurs if the content type of a restored item has an empty Name attribute.
To install the hotfix KB4104: Confirm you are running Veeam Backup for Microsoft 365 build 4.0.1.625 prior to installing this hotfix. You can check this under Help and Support > About in Veeam Backup for Microsoft 365 console. Download VeeamExplorerForSharePoint_4.0.1.636_KB4104.zip. Execute VeeamExplorerForSharePoint_4.0.1.636_KB4104.msp as administrator on each machine where Veeam Explorer for Microsoft SharePoint is installed. After installing the hotfix KB4104, build versions of Veeam Explorer for Microsoft SharePoint and Veeam Explorer for Microsoft OneDrive for Business will change to 4.0.1.625/636.
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.