Loading...
Loading...
When installing Veeam Agent for Linux on a version of CentOS that has reached End of Life, the install fails with messages similar to the following:
These errors occur when a CentOS version has reached End of Life and its primary mirror list is removed and archived to https://vault.centos.org/. *Similar errors may also occur on CentOS products that have not reached EOL when DNS is not functioning correctly.
Veeam advises against using a Linux OS that has reached End of Life status. The recommended solution is to migrate to a distro supported by Veeam Agent for Linux that has not reached End of Life.
CentOS Product Specifications: https://wiki.centos.org/About/Product.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.