Loading...
Loading...
The backup job performed by Veeam Plug-in for SAP on Oracle fails with the following error: "Too many open files. Please increase the file descriptor limit. You may refer to the KB 3213 for more information"
The "Too many open files" error happens when a process needs to open more files than the operating system allows. The issue can occur if Veeam Plug-in for SAP on Oracle uses a lot of parallel channels to transfer data to Veeam backup repository while the file descriptor system limit on the database server is not high enough.
There are 2 workarounds: You can decrease the number of used parallel channels by changing the plug-in configuration. To change the number of parallel channels, run the following command on the SAP on Oracle server:
Click on a version to see all relevant bugs
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.