Loading...
Loading...
SharePoint Online or OneDrive for Business backup jobs fail with the following message: Processing site https://site.sharepoint.com/sites/111/subsite finished with warning: Failed to backup item version: //1024/Shared Documents/, version: 1.0, The remote server returned an error: (403) Forbidden. :: 0:00:21
This occurs due to limitations in the file version history, which prevents the file from being downloaded.
To investigate the limitations of file version history, do the following: Open the affected OneDrive or SharePoint Site in a web browser. Locate the file that cannot be downloaded and open its Version History.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.