Loading...
Loading...
The Default Backup Restore IAM role is not created upon the Veeam Plug-In for AWS installation. Attempts to add IAM roles to Veeam Plug-In for AWS in the Add Account wizard fail with the error: The default account is not initialized
The backup server cannot access the required AWS services over the internet. Required AWS services are listed in the Requirements section of the Veeam Plug-In for AWS User Guide.
Ensure that the backup server (EC2 instance where Veeam Backup for AWS is installed) has internet access to the required AWS services. For more information, see this AWS article. Ensure all endpoints for the required AWS services are reachable from the backup server. For more information on service endpoints and quotas for AWS services, see the AWS General Reference guide. Connect to the backup server with the following command:
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.