Loading...
Loading...
After you upgrade to Veeam Backup & Replication 9.5 Update 4, MP for Veeam Backup & Replication monitoring views in SCOM no longer display backup infrastructure (partially or completely). The following events can be found in the SCOM Windows event log on the affected Veeam Backup & Replication server: Event 3502 "BackupRepositoryDiscovery.js : Access denied" Event 3510 "JobDiscovery.js : Access denied"
These events indicate that the SCOM agent cannot connect to the WMI instance on the affected Veeam Backup & Replication server. The issue occurs when a Local System account is specified as the Default Action Account for the SCOM agent running on the Veeam Backup & Replication server. Due to security considerations, starting with Veeam Backup & Replication 9.5 Update 4, the Local System account is no longer added to the Backup Administrators group in Veeam Backup & Replication by default.
The account used to connect to the WMI instance on the affected Veeam Backup & Replication server must meet the following requirements: It must be a member of the Backup Administrators group in Veeam Backup & Replication. It must be a member of the Administrators group on the Veeam Backup & Replication server. In the Default Action Account settings for the SCOM agent installed on the Veeam Backup & Replication server, change the Local System account to any domain account that meets both requirements.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.