Loading...
Loading...
Backup or Backup Copy jobs targeting a Dell EMC Data Domain repository fail with the following error: Error: Failed to call RPC function 'DDBoostFcIsExist': Failed to connect to storage. Storage: <ip\hostname>, User: <user>. the user has insufficient access rights. Err: 5075. Rescan operations for a Dell EMC Data Domain repository display the following warning: Warning Failed to synchronize <Repository Name> Details: Failed to call RPC function 'DDBoostFcIsExist': Failed to connect to storage. Storage: <ip\hostname>, User: <user>. the user has insufficient access rights. Err: 5075.
The following are known possible causes and solutions for this error: The password for the account configured in the repository settings is incorrect and needs to be updated in the Veeam Backup & Replication Credentials Manager The password age rule on the Data Domain has taken effect and locked the user account pending a new password be assigned to the account. More information: https://www.dell.com/support/kbdoc/en-us/482322
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.