Loading...
Loading...
Attempting to add Server 2019/Hyper-V 2019 may fail with an access or timeout issue when Veeam is installed on Server 2016/Windows 10. When attempting to add Hyper-V 2019: Error Failed to connect to host 192.168.1.26 Error Access denied or timeout expired. Error Check if you have local administrator privileges on computer '192.168.1.26'. Error Possible reasons: Error 1. Invalid credentials. Error 2. Specified host is not a Hyper-V server. (System.Exception)
Veeam B&R 9.5.4.2399 Adds support for Server 2019/Hyper-V 2019. However, there is a known issue with RemoteWMI on Build 1803 of Windows 10/Server 2016.
Upgrade to Windows build 1809.
RemoteWMI Issue: https://social.msdn.microsoft.com/Forums/sqlserver/en-US/511ad60e-a9c3-49da-9810-3660c54fc2b8/0x80070005-access-denied-for-remote-wmi-using-managementscopeconnect-to-win-10-pro-1803?forum=wcf The specific build that introduces this issue is: https://support.microsoft.com/en-us/help/4343909/windows-10-update-kb4343909 Builds earlier than 1803 do not seem to be affected either.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.