Loading...
Loading...
Veeam Backup & Replication replication job fails with the following error message: Processing <vmname> Error: The name '<vmname>_replica' already exists.
This error occurs when a Replication job sends the "Register virtual machine" task to the vSphere environment, and a VM already exists that matches what the replica would be named. Note: The default suffix for replicas in Veeam Backup & Replication is '_replica'. If the suffix has been changed in the job settings the failure error will reflect this different suffix.
Important: If the replication job has been configured so that no replica suffix is specified, and the job is configured to target the same vCenter as the VM being replicated, this error is occuring because you cannot create a replica that would have the same exact name as the production VM. If the replication destination shares a vCenter with the VMs being replicated, a replica suffix must be configured within the replication job. To resolve this issue, do either of the following: Configuring Replica Mapping for the existing replica named in the error message. This will allow the Replication job to reuse the existing replica. Delete the existing replica VM named in the error. This will allow the Replication job to create a new replica VM.
Under no circumstances should two different Replication jobs ever be mapped to the same replica.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.