Loading...
Loading...
The Veeam Guest Catalog Service fails to start and the Svc.VeeamCatalog.logDefault Location: C:\ProgramData\Veeam\Backup\ file contains an error similar to: Attribute "LastSyncTimeUtc" was not found under the tree "". or Attribute "VmName" was not found under the tree "oib#".
This issue occurs when the contents of the unpacked_data.txtDefault Location: C:\VBRCatalog\Index\Machines\ file have become corrupt and entries are missing.
To resolve this issue: Rename the unpacked_data.txt file to append .old after the file extension (unpacked_data.txt.old). Start the Veeam Guest Catalog Service, and a new unpacked_data.txt file will be created.
The state of the file can be confirmed by going to the Veeam catalog location (default: C:\VBRCatalog\Index\Machines\). Open the unpacked_data.txt file and confirm it looks like the below. The actual time synced will vary. LastSyncTimeUtc=07/13/2020 16:13:05.054 #################################################### # Unpacked guest index data of unregistered OIBs options KeepUnpackedInHours=48 #################################################### # Temporary unpacked guest index data
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.