Loading...
Loading...
A Veeam Backup & Replication job protecting a VM stored on a vSAN fails with the error: Error: There are currently x usable fault domains. The operation requires y more usable fault domains.
This error is relayed from the snapshot operation failure message within the vSphere Environment.
This error stems from an issue within the vSphere Environment. When the underlying vSAN issue is resolved, the Veeam Backup & Replication job will be successful. To resolve the underlying snapshot operation failure, review:
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.