Loading...
Loading...
A Replication job utilizing the Replica from Backup feature to source data from a Backup job's restore points fails with the error: Some disks which were excluded in the source backup are included in the replication job settings
This error occurs when there are disks that were either automatically excluded (independent disk or physical RDM) or manually excluded in the backup job that were not excluded from the replication job.
Review the disks excluded in the backup job and ensure the same disks are excluded from the replication job. Note: Remember that, despite the name, the Disk Exclusion section records which disks will be included in processing.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.