Loading...
Loading...
In the process of importing encrypted backup files for which you do not have the password, attempting to use the “I have lost the password” feature produces the error: Your backup administrator chose not to enable this functionality.
This occurs because the backup file was created prior to configuring Backup Enterprise Manager to manage keys for Veeam Backup & Replication.
You must enter the correct password to decrypt the backup.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.