Loading...
Loading...
A replication or VM restore operation in a vSphere environment where the destination ESXi host is running an older vSphere version than the VM's original host fails with the error: Unable to communicate with the remote host, since it is disconnected.
This error occurs when the Replication or Restore destination ESXi host is not compatible with the VMs existing Hardware Version. Restores For restores, the error will be found in the VM.<VMName>.Restore.log file: Error Failed to restore vm. Name: [WMS Server] Error SetVmCustomConfigOption failed, vmRef ‘#’, name 'uuid.action', value 'keep' (System.Exception) Error Unable to communicate with the remote host, since it is disconnected. (System.IO.FileNotFoundException) Replication For replication, the error will be found in the Task.<vmname>.<morefid>.log file: Error SetVmCustomConfigOption failed, vmRef ‘#’, name 'uuid.action', value Error Unable to communicate with the remote host, since it is disconnected. The error “Unable to communicate with the remote host, since it is disconnected” can be found within the vSphere client as well.
Ensure that the destination ESXi host for a replication or restore task is running a vSphere version that is compatible with the VM's original hardware version. Broadcom Article 312100: ESXi/ESX hosts and compatible virtual machine hardware versions list
Veeam Backup & Replication User Guide - Replication Considerations and Limitations Broadcom Article 315655: Virtual machine hardware versions Broadcom Article 312100: ESXi/ESX hosts and compatible virtual machine hardware versions list
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.