Loading...
Loading...
Backup job returns an error: Unfreeze error (over VIX): [Backup job failed.] Running vssadmin list writers command within the guest may result in: Non-Retryable error for Volume Shadow Copy Service (VSS) of the Microsoft Exchange Replication service
This issue is Microsoft-related and occurs when the VSS writer in charge of Microsoft Exchange Replication fails.
Reinstall or perform a repair-install of VMware Tools. Reboot the guest operating system of the backed-up VM if possible. If neither of the above solutions works, see the Broadcom KB344277. If none of the above helps, please contact Microsoft Support for further assistance.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.