Loading...
Loading...
A task fails for a vSphere Virtual Machine that is being processed by Veeam Backup & Replication with the error: Error: The operation is not allowed in the current state.
The error message "The operation is not allowed in the current state." is being reported to Veeam Backup & Replication by the vSphere Environment when Veeam Backup & Replication sends the request that a snapshot be created.
As this issue has to do with the inability to create a snapshot on the virtual machine within the vSphere Environment, the resolution will be to determine what is preventing a snapshot from being created. Once a snapshot can be manually created on the VM (remember to remove it). The Veeam Backup & Replication job will work without issue. Observed possible causes: VM is stuck in shutting down state. VM is in the middle of being Storage vMotioned VM has a A PCI device is attached. Related VMware KB article: https://knowledge.broadcom.com/external/article?legacyId=1027707
If this error is occurring with a new replication job, please review: https://www.veeam.com/kb3000
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.