Loading...
Loading...
This article documents manually mounting the vPower NFS Datastore using the vSphere Web Client. The steps of this article are only intended as a troubleshooting step to help investigate and isolate an issue with vPower NFS-based restores failing.
This article's solution is split into three sections: Part 1: Information Collection Part 2: Disable vPower NFS IP Authorization Part 3: Manually add the VeeamBackup_ datastore
Related Articles KB1055: Troubleshooting vPower NFS Datastore Mounting Issues KB1094: Veeam vPower NFS Service fails to start KB1110: Unable to access the virtual machine configuration: Invalid datastore path KB1284: How to Test Manually Mounting the Veeam vPower NFS Datastore KB1289: fault.RestrictedVersion.summary KB1478: SureBackup fails: Failed to call RPC function - Access is Denied KB1690: Unable to Mount VeeamBackup_ Datastore - Specified Key, Name, or Identifier Already Exists KB4166: Upgrading/Uninstalling Veeam Backup & Replication fails with "Error 1327. Invalid Drive: [a-z]:\" or "Warning 1327. Invalid Drive [a-z]:\" KB4167: Linux Guest File Restore Cannot Connect Backup Datastore to ESXi Host KB4363: Datastore Named 'VeeamBackup_' Listed as Inaccessible KB4504: SureBackup Job Failure: "The resource 'VeeamBackup_' is in use."
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.