Loading...
Loading...
A Backup job with Application-Aware Processing enabled fails with the error: There are no more endpoints available from the endpoint mapper server
The error is being relayed by Veeam Backup & Replication from the Guest OS. RPC is not functioning correctly.
Before running a job, make sure that the VeeamVssSupport service is not running on the guest VM(s); stop the service manually if it is running. Sometimes, this error is caused by a firewall disconnecting the TCP connection between the two machines. Make sure you have configured dynamic port allocation: http://support.microsoft.com/kb/154596 As this is an OS-level issue, rebooting the machine being backed up may resolve the temporary OS-level issue.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.