Loading...
Loading...
This document provides details for resetting the CBT (Changed Block Tracking) of a vSphere VM. The Veeam Backup & Replication may display the following message: CBT data is invalid, failing over to legacy incremental backup. No action is required, next job run should start using CBT again. If CBT data remains invalid, follow KB1113 to perform CBT reset. Usual cause is power loss. The following entries can be seen in the job log: output: Soap fault. Error caused by file /vmfs/volumes/4b953b81-76b37f94-efef-0010185f132e/name/name.vmdkDetail: '', endpoint: ''\n output: --tr:Failed to enumerate changed areas of the disk using CTK. Device key: [2000], size: [26843545600]. VM ref: [vm-xx]. Change ID: [*]\n Typically, a single job session with CBT warnings does not indicate a malfunction. vSphere CBT will be automatically reset due to certain operations, such as Storage vMotion. Note that the presence of snapshots may prevent the successful reset of CBT.
Broadcom KB339974: Resetting Changed Block Tracking for VMware vSphere virtual machines
Note: Resetting CBT is a procedure that occurs within the vSphere environment. If you require assistance with this procedure, please contact Broadcom Support. When resetting CBT on a virtual machine, the next time the Backup or Replication job runs, the entirety of the disks on the Virtual Machine is read. It will not, however, create a new full (*.VBK) as blocks are compared to create a normal-sized incremental.
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.