Loading...
Loading...
SureBackup/Instant Recovery session fails with the error: Unable to access the virtual machine configuration: Invalid datastore path Log Files list: Error Failed to register VM name 'XYZ_af5107a9120c43e687c33c3d6f4c073c', is template 'False' (System.Exception) Error Unable to access the virtual machine configuration: Invalid datastore path 'ds:///vmfs/volumes/5ffa3db3-a1c7ad1a/XYZ_af5107a9120c43e687c33c3d6f4c073c/XYZ.vmx'. (Veeam.Backup.ViSoap.ViServiceFaultException) Error VimApi.CannotAccessVmConfig
Open the vSphere Client directly to the ESXi host used by the Virtual Lab/Instant Recovery. Unmount the datastore named VeeamBackup_<mount_server_name> Reboot the Veeam Backup Server. Note: If the issue persists, unmount the datastore and restart the management agents on the ESXi host. Alternatively, as a workaround, try restoring to a different ESXi host.
Related Articles KB1055: Troubleshooting vPower NFS Datastore Mounting Issues KB1094: Veeam vPower NFS Service fails to start KB1110: Unable to access the virtual machine configuration: Invalid datastore path KB1284: How to Test Manually Mounting the Veeam vPower NFS Datastore KB1289: fault.RestrictedVersion.summary KB1478: SureBackup fails: Failed to call RPC function - Access is Denied KB1690: Unable to Mount VeeamBackup_ Datastore - Specified Key, Name, or Identifier Already Exists KB4166: Upgrading/Uninstalling Veeam Backup & Replication fails with "Error 1327. Invalid Drive: [a-z]:\" or "Warning 1327. Invalid Drive [a-z]:\" KB4167: Linux Guest File Restore Cannot Connect Backup Datastore to ESXi Host KB4363: Datastore Named 'VeeamBackup_' Listed as Inaccessible KB4504: SureBackup Job Failure: "The resource 'VeeamBackup_' is in use."
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.