Loading...
Loading...
The following error message occurs when attempting to create a VMware snapshot. File <unspecified filename> is larger than the maximum size supported by datastore <unspecified datastore> The Veeam Backup & Replication job fails with the following error: CreateSnapshot failed, vmRef "vm-xxx", timeout "1800000", snName "VEEAM BACKUP TEMPORARY SNAPSHOT", snDescription "Please do not delete this snapshot. It is being used by Veeam Backup.", memory "False", quiesce "False" File <unspecified filename> is larger than the maximum size supported by datastore
This error is displayed by Veeam Backup & Replication when the snapshot creation task within the user vSphere environment fails. The user can recreate this error by manually attempting to create a snapshot on the target virtual machine through the vSphere Client.
This error is relayed by Veeam Backup & Replication from the vSphere Environment. Review the following Broadcom KB article:
Veeam Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.