Operational Defect Database

BugZero updated this defect 56 days ago.

Palo Alto Networks | PAN-157319

( PA-7000 Series firewalls with Log Forwarding Cards (LFCs) only ) Fixed an issue where GlobalProtect logs showed the incorrect client version and did not show event ID information.

Last update date:

5/23/2024

Affected products:

Pan OS

Affected releases:

No affected releases provided.

Fixed releases:

9.1.8

Description:

The earliest recollection of this bug is traced back to PAN-OS 9.1.8 - May 23, 2024. This bug is fixed in PAN-OS versions 9.1.8. ( PA-7000 Series firewalls with Log Forwarding Cards (LFCs) only ) Fixed an issue where GlobalProtect logs showed the incorrect client version and did not show event ID information. For more information: https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-release-notes/pan-os-9-1-addressed-issues/pan-os-9-1-8-addressed-issues

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Addressed

Learn More

Search:

...