Operational Defect Database

BugZero updated this defect 62 days ago.

Palo Alto Networks | PAN-124956

There is an issue where VM-Series firewalls do not support packet buffer protection.

Last update date:

5/23/2024

Affected products:

Pan OS

Affected releases:

9.1.9

9.1.2

Fixed releases:

9.1.11

Description:

The earliest recollection of this bug is traced back to PAN-OS 9.1.11 - May 23, 2024. This bug is fixed in PAN-OS versions 9.1.11. There is an issue where VM-Series firewalls do not support packet buffer protection. ( VM-Series firewalls only ) Fixed an issue where packet buffer protection was not supported. For more information: https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-release-notes/pan-os-9-1-addressed-issues/pan-os-9-1-11-addressed-issues https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-release-notes/pan-os-9-1-release-information/known-issues/known-issues-related-to-pan-os-9-1-releases/pan-os-9-1-2-known-issues https://docs.paloaltonetworks.com/pan-os/9-1/pan-os-release-notes/pan-os-9-1-release-information/known-issues/known-issues-related-to-pan-os-9-1-releases/pan-os-9-1-9-known-issues

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Addressed

Learn More

Search:

...