Operational Defect Database

BugZero found this defect 423 days ago.

| A1ACF09E

When configured for this version, MX400 and MX600 devices will run MX 16.16.9.

Last update date:

4/1/2023

Affected products:

Meraki MX Security & SD-WAN

Affected releases:

18.210

18.107.3

18.207

18.107

18.211

18.205

18.107.6

18.211.0.1

18.107.4

18.107.9

18.107.5

18.107.8

Fixed releases:

No fixed releases provided.

Description:

When configured for this version, MX400 and MX600 devices will run MX 16.16.9.

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Notice

Learn More

Search:

...