Loading...
Loading...
The PowerFlex SDC fails to start, all pods that rely on PowerFlex storage become non-functional. For example, all vxflexos-node pods in the namespace vxflexos fail to start. Check the problematic pod logs using command " oc logs vxflex-node-<xxxxxx> -n vxflexos -c sdc ", you can find the following similar messages that a certain release scini.tar file is not found.
The SDC kernel file "scini.tar" is required to be compatible with the target OpenShift Container Platform (OCP) Red Hat CoreOS Linux kernel version. If the file is missing from the designated SFTP server, it prevents SDC startup.
If you are using DELL Public SFTP server( sftp://mft.dell.com ) in a connected network, engage PowerFlex CSM team support to publish the missing "scini.tar" file for that Linux kernel version to DELL Public SFTP server. If you are using a local private SFTP server in a restricted network, refer to KB 000361832 to make sure all contents are mirrored from DELL Public SFTP server( sftp://mft.dell.com ). If the problem persists after all contents are mirrored, engage PowerFlex CSM team support to publish the missing "scini.tar" file for that Linux kernel version to DELL Public SFTP server.
Click on a version to see all relevant bugs
Dell Integration
Learn more about where this data comes from
BugZero Plan
Streamline upgrades with automated vendor bug scrubs
BugZero Prevent
Wish you caught this bug sooner? Get proactive today.