Operational Defect Database

BugZero found this defect 896 days ago.

Veeam | kb4254

Log4j Vulnerability (CVE-2021-44228)

Last update date:

12/27/2021

Affected products:

No affected products provided.

Affected releases:

Fixed releases:

No fixed releases provided.

Description:

General Vulnerability Details

CVE-2021-44228 https://nvd.nist.gov/vuln/detail/CVE-2021-44228 https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228

Impact on Veeam Software

Veeam products are not affected by this vulnerability. Apache Log4j is not in use by any Veeam products.

More Information

Veeam Blog: Log4j Vulnerability - What do you need to know? Veeam Forum: Log4shell - CVE-2021-21985 Veeam EULA: 3rd Party Software Components

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Unspecified

Learn More

Search:

...