Operational Defect Database

BugZero updated this defect 77 days ago.

Palo Alto Networks | PAN-125032

Fixed an issue when Minimum Password Complexity was Enabled for all local administrators, the setting was also applied to plugin users. This caused API calls from plugin users to fail ( HTTP Error code 502 ) because the password change was not made for the users and authentication failed.

Last update date:

5/2/2024

Affected products:

Pan OS

Affected releases:

No affected releases provided.

Fixed releases:

8.1.13

Description:

The earliest recollection of this bug is traced back to PAN-OS 8.1.13 - May 02, 2024. This bug is fixed in PAN-OS versions 8.1.13. Fixed an issue when Minimum Password Complexity was Enabled for all local administrators, the setting was also applied to plugin users. This caused API calls from plugin users to fail ( HTTP Error code 502 ) because the password change was not made for the users and authentication failed. For more information: https://docs.paloaltonetworks.com/pan-os/8-1/pan-os-release-notes/pan-os-8-1-addressed-issues/pan-os-8-1-13-addressed-issues

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Addressed

Learn More

Search:

...