Operational Defect Database

BugZero found this defect 661 days ago.

| 437E2048

When configured for this version, MX400 and MX600 devices will run MX 16.16.5.

Last update date:

8/31/2022

Affected products:

Meraki MX Security & SD-WAN

Affected releases:

18.101

Fixed releases:

No fixed releases provided.

Description:

When configured for this version, MX400 and MX600 devices will run MX 16.16.5.

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Notice

Learn More

Search:

...