Operational Defect Database

BugZero found this defect 396 days ago.

| 20CBEDCF

Due to an MX 18.107.7 regression, MX appliances that 1) have Mandatory DHCP enabled and 2) are rebooted, can encounter severe disruptions to network traffic. We recommend customers with Mandatory DHCP enabled do not upgrade to this firmware version.

Last update date:

5/23/2023

Affected products:

Meraki MX Security & SD-WAN

Affected releases:

18.208

18.208.0.1

18.107.7

18.107.8

18.107.2

Fixed releases:

No fixed releases provided.

Description:

Due to an MX 18.107.7 regression, MX appliances that 1) have Mandatory DHCP enabled and 2) are rebooted, can encounter severe disruptions to network traffic. We recommend customers with Mandatory DHCP enabled do not upgrade to this firmware version.

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Known

Learn More

Search:

...