Operational Defect Database

BugZero found this defect 4215 days ago.

Veeam | kb1688

Monitoring vSphere 5.1 and 5.5 with Veeam MP/SPI 5.7

Last update date:

8/28/2020

Affected products:

Veeam Management Pack for Microsoft System Center

Affected releases:

ALL

Fixed releases:

No fixed releases provided.

Description:

Challenge

If you connect to vCenter Server 5.1 or 5.5, Veeam MP/SPI 5.7 will not collect some data, including hardware sensor metrics and vCenter-specific events and properties that were introduced by VMware since VMware vSphere 4.0. vCenter events and properties that were introduced before VMware vSphere 4.0 will be collected without errors.

Cause

Although as per the system requirements the Veeam MP/SPI 5.7 does not support the VMware vSphere 5.1/5.5 platforms, it is possible to configure a connection to vCenter Server 5.1/5.5 in the Enterprise Manager Web UI.

Solution

To resolve the issue, apply the Veeam MP/SPI 5.7 patch 5.7.0.1056 available on the Veeam MP and Veeam SPI downloads web pages, following this link.

More Information

With this patch applied, nworks 5.7 MP/SPI are compatible with all vSphere 5.x versions. All functionality introduced for support of vSphere 5.0 will be available. Note that no additional events or metrics specific to vSphere 5.1/5.5 will be collected.Note, that once the patch is applied, you will see a warning in nworks UI, because the collector version will be later than that of the Enterprise Manager. The warning is expected and does not indicate any issue; it can be safely ignored.

Additional Resources / Links

Share:

BugZero® Risk Score

What's this?

Coming soon

Status

Solved

Learn More

Search:

...